MonteCarloSS.com
MonteCarloSS.com

CELEBRATING 20 YEARS!

Previous Thread
Next Thread
Print Thread
#1065599 - 03/21/20 12:21 AM Alternator/Starter Issue  
Joined: Aug 2005
Posts: 426
sg5492 Offline
Member
sg5492  Offline
Member

Joined: Aug 2005
Posts: 426
Basehor, Kansas
I have a Proform mini starter on my 87' Monte Carlo SS and I'm not sure I have it wired right. I did have a bad alternator so I replaced it and still not charging, so I'm thinking I might not have it wired correctly or do I have some other wiring issue? The ignition wire goes to the top spade on the starter, I have the positive cable on the positive terminal on the starter, and the only way I can make the car run is the accessory wire (for lights, power windows, etc.) on with the positive cable. If I move it to any other terminal on the starter the car will not run. When the car is running it is still not charging. I'd appreciate any help!
Thanks!!


87 Monte Carlo SS (original owner) Pro Street, 388SBC, 400 Turbo Manual Valve Body w/trans brake 4,500 Converter, 4 link
#1065629 - 03/22/20 10:46 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Aug 2010
Posts: 263
tom demarco Offline
Member
tom demarco  Offline
Member

Joined: Aug 2010
Posts: 263
Burlington
The wire from ign goes to s terminal, so when key is on in start position it will light a test light when you try to start car and go off when it is running, the battery positive goes to big lug on starter, nothing else to do. I think you have a bad positive battery cable rotted inside, or a bad negative cable bad ground to block or bad cable, you could do a voltage drop test, check ut utube for voltage drop test to starter, you will need a multimeter, as far as alternator goes, if it only has one wire it needs to be live all the time, if you have two wires one live all the time and one key on engine running, it may be a good idea to check fusible links, if what i said doesnt work

#1065637 - 03/23/20 01:31 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Nov 2008
Posts: 622
jmireles Offline
10+ Year
jmireles  Offline
10+ Year
Member

Joined: Nov 2008
Posts: 622
El Paso, Tx
How about posting some pictures of your set up? Snap some shots of your battery, alternator and starter. It will be easier to help, I think.


-'87 Monte SS LS 2/4L65e Quick Perf. 9" w/disk brakes
-'89 Iroc Z28 Stock 5.7 Edelb. TES headers, Borla Exhaust90K
-'77 Trans Am 468(Stroked) Doug's Headers Flowmaster catback
B & M shift Kit 400 Turbo trans. Edel brock Performer
RPM Intake Sean Murphy built Rochester Carb. Restored
in '08. 3K
#1065644 - 03/23/20 10:02 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Aug 2005
Posts: 426
sg5492 Offline
Member
sg5492  Offline
Member

Joined: Aug 2005
Posts: 426
Basehor, Kansas
Thanks for the the information, I checked the fusible links and everything seems to be okay. I will try to post some pictures off of my phone. If it doesn't work I will try to download on my work computer and give it another shot.


87 Monte Carlo SS (original owner) Pro Street, 388SBC, 400 Turbo Manual Valve Body w/trans brake 4,500 Converter, 4 link
#1065669 - 03/24/20 09:28 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Aug 2010
Posts: 263
tom demarco Offline
Member
tom demarco  Offline
Member

Joined: Aug 2010
Posts: 263
Burlington
I hope you tested them with a meter not visual

#1065810 - 04/01/20 10:13 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Aug 2005
Posts: 426
sg5492 Offline
Member
sg5492  Offline
Member

Joined: Aug 2005
Posts: 426
Basehor, Kansas
Update
After checking all wiring connections and cleaning every ground wires on the car also had the battery checked it turns out it's a faulty NEW alternator. It would charge once in a while but, most of the time it would not. Thanks for all the responses.


87 Monte Carlo SS (original owner) Pro Street, 388SBC, 400 Turbo Manual Valve Body w/trans brake 4,500 Converter, 4 link
#1065814 - 04/02/20 02:23 AM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Apr 2009
Posts: 815
Fred SS Offline
10+ Year
Fred SS  Offline
10+ Year
Member

Joined: Apr 2009
Posts: 815
Glassboro, NJ
What brand alternator is it?


87 SS, Harwood cowl induction hood, UMI trailing arms. Edelbrock TES Headers (Jet Hot Coated). Goodwrench 350, Ported TPI, Trick Flow 56cc alum heads, SLP runners, Comp Cams 260AH-12 cam, Trick Flow 1.5 roller rockers, Bilsteins, TCI 2400 stall converter, Ramcharger fans, Denny's 3.5" Driveshaft, GBodyParts GNX Wheels.
#1065818 - 04/02/20 05:21 PM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Aug 2005
Posts: 426
sg5492 Offline
Member
sg5492  Offline
Member

Joined: Aug 2005
Posts: 426
Basehor, Kansas
O'Reilly Ultra part number ULT R111651A
it would test good they had to test it 3 times in a row for it to fail.


87 Monte Carlo SS (original owner) Pro Street, 388SBC, 400 Turbo Manual Valve Body w/trans brake 4,500 Converter, 4 link
#1065824 - 04/03/20 01:09 AM Re: Alternator/Starter Issue [Re: sg5492]  
Joined: Dec 1999
Posts: 11,657
86ttop Offline
20+ Year
86ttop  Offline
20+ Year
Member

Joined: Dec 1999
Posts: 11,657
Brooksville, Fl
because it has to get up to operating temp!!


Leo Paugh
It's not an attitude, it's just the way I am.
POW*MIA
You are not forgotten
If things improve with age, I must be approaching magnificent. thumbs

Random Images
957/thumbs/0014.JPG
by SSLANE
787/thumbs/85SS_04.jpg
by
500/thumbs/20121008_161230.jpg
by ray396
523/thumbs/DSC_0617.jpg
by Z65_Paul
500/thumbs/Monte_001_1_.JPG
by BaerMonteSS83
Help MonteCarloSS.com


Recent Contributors
finallySS
Authorized Vendors
Tell them you saw it
on MonteCarloSS.com!


CustomMonteSSParts.com
Dixie Monte Carlo Depot
GSI Interiors
HRpartsNstuff
Mikes Montes
Savitske Classic & Custom
Powered by UBB.threads™ PHP Forum Software 7.6.0