MonteCarloSS.com
MonteCarloSS.com

CELEBRATING 20 YEARS!

Previous Thread
Next Thread
Print Thread
#941733 - 08/10/12 02:17 AM FYI directionals / tail lights not working  
Joined: Nov 2011
Posts: 91
bad88ss Offline
Member
bad88ss  Offline
Member

Joined: Nov 2011
Posts: 91
somewherein, fl
I had a problem where my directionals were not working (flashing) and tail lights wouldn't come on. I located a bad ground locally near the driver side tail light. That was the culprit. It was a little confusing because it would touch metal and the lights would be weak (that was my clue it was a ground) then lose contact and no lights. Easy to find and fix if you have the same problem.

#942040 - 08/13/12 10:10 AM Re: FYI directionals / tail lights not working [Re: bad88ss]  
Joined: Apr 2005
Posts: 4,694
84supersport Offline
Member
84supersport  Offline
Member

Joined: Apr 2005
Posts: 4,694
Louisville, KY
Haha, I had a loose ground in the Jeep, whenever I hit the brakes the enone would act like it was starving for fuel. Turned out the pump and tail lights shared a ground location and the bolt had worked it's way loose.


84 Monte SS stolen September 2012. 077 DFE Jefferson County KY plate. $2500 reward. Vortec headed 350ci, th350, 3:73 limited slip cast aluminum cover, Autometer gauges, Pro-Stick, 2.5" fiberglass hood.



Matt

Random Images
500/thumbs/Lamp_Bulb_Data.jpg
by Ole Blue
500/thumbs/Photo0183.jpg
by 1BadMonte
500/thumbs/IMG_1234_small.jpg
by mattvintage69
500/thumbs/justwashedfront.jpg
by amendez86
500/thumbs/Picture_044.JPG
by SPLATT
Help MonteCarloSS.com


Recent Contributors
86BlackSuperSport
dns87ss
Authorized Vendors
Tell them you saw it
on MonteCarloSS.com!


CustomMonteSSParts.com
Dixie Monte Carlo Depot
GSI Interiors
HRpartsNstuff
Mikes Montes
Savitske Classic & Custom
Powered by UBB.threads™ PHP Forum Software 7.6.0