MonteCarloSS.com
MonteCarloSS.com

CELEBRATING 20 YEARS!

Previous Thread
Next Thread
Print Thread
#771727 - 03/06/10 12:50 AM problem with jumping speedo-help please  
Joined: Oct 2009
Posts: 75
drvnchevys Offline
Member
drvnchevys  Offline
Member

Joined: Oct 2009
Posts: 75
longview,texas
my speedo jumps around,stops then starts back again.i pulled the dash out and checked the cable,its not broken.put some wd40 in the cable jacket.i noticed the ext.on the end of cable connecting to the tranny.the end will pull out some,i didnt force the issue.put back together and still jumps and stops.

could the ext.be bad?or could it be the speedo gears.new rbld on tranny(i did push the yoke all the way in when i fixed the pinion seal)maybe i broke a plastic gear?i dont know what is broke. 86 mc\cl

#771757 - 03/06/10 02:18 AM Re: problem with jumping speedo-help please [Re: drvnchevys]  
Joined: Jul 2008
Posts: 685
oemtech Offline
10+ Year
oemtech  Offline
10+ Year
Member

Joined: Jul 2008
Posts: 685
Jarrell, TX
What year?


Dale (AKA - Oemtech - Oemy)
[Linked Image]
83 Monte Carlo SS
My Monte Carlo SS Web Site
#771761 - 03/06/10 02:39 AM Re: problem with jumping speedo-help please [Re: oemtech]  
Joined: Jan 2008
Posts: 1,991
Retro Offline
Member
Retro  Offline
Member

Joined: Jan 2008
Posts: 1,991
Macon,Ga.
DriveShaft Yoke wont effect the Speedo gears.
A binding Cable or Speedo gear w/bad tooth will. Even a cable with a frayed wire can cause this.

#771796 - 03/06/10 04:40 AM Re: problem with jumping speedo-help please [Re: Retro]  
Joined: Oct 2009
Posts: 75
drvnchevys Offline
Member
drvnchevys  Offline
Member

Joined: Oct 2009
Posts: 75
longview,texas
the cable wasnt frayed when i pulled it out.will check out the extension tomorrow,and pull the gear housing and check that out also.thanks for the help.

#771814 - 03/06/10 07:01 AM Re: problem with jumping speedo-help please [Re: drvnchevys]  
Joined: Sep 2007
Posts: 282
kingkreeton Offline
Member
kingkreeton  Offline
Member

Joined: Sep 2007
Posts: 282
Wilmington, NC
Before you start pulling gears out, try a new speedo cable. They are cheap and I am willing to bet that will solve your problem. It solved mine when I had the same issue.


Custom 85 Regal w/ L69 and 200-4R. Smog delete !!!
#771817 - 03/06/10 07:57 AM Re: problem with jumping speedo-help please [Re: kingkreeton]  
Joined: Oct 2008
Posts: 571
AndreB Offline
Member
AndreB  Offline
Member

Joined: Oct 2008
Posts: 571
Milwaukee, Wi
i have an issue with mine as well. When i drive, the speedo will read im going 60mph, when im only going about 40mph. What gives?


85SS 350v8, 200-4r, bodywork and H4 upgrade coming soon
dreday1062000@yahoo.com
#771832 - 03/06/10 12:54 PM Re: problem with jumping speedo-help please [Re: AndreB]  
Joined: Oct 2009
Posts: 75
drvnchevys Offline
Member
drvnchevys  Offline
Member

Joined: Oct 2009
Posts: 75
longview,texas
i am hoping that its just the extension that is bad.the drive end that connects to the cable can be pulled out some.maybe something in there is bad.other wise into the shop it will go.
the long part that goes inside to the dash was in great shape.

#771876 - 03/06/10 04:28 PM Re: problem with jumping speedo-help please [Re: drvnchevys]  
Joined: Jan 2001
Posts: 4,336
supernova455 Offline
15+ Year
supernova455  Offline
15+ Year
Member

Joined: Jan 2001
Posts: 4,336
tampa, fl usa
I had the same problem. I think the factory grease gets hard and no longer lubricates. What I did was pack the cable with white lithium grease real good. Speedometer works perfectly smooth eversince, been 10 years, and 35,000 miles.

Supernova455

#772017 - 03/07/10 01:21 AM Re: problem with jumping speedo-help please [Re: supernova455]  
Joined: Sep 2007
Posts: 282
kingkreeton Offline
Member
kingkreeton  Offline
Member

Joined: Sep 2007
Posts: 282
Wilmington, NC
Try this...... Disconnect your speedometer cable from your gauge cluster. Then drive down the street and look your cable tip as it spins. If it is jumpy and not spinning smoothly, then you know the problem has nothing to do with your gauge cluster. Then only culprits then would be the cable itself or the gears in the tranny spinning the cable. I would try that first before I took it to a shop.


Custom 85 Regal w/ L69 and 200-4R. Smog delete !!!
#772038 - 03/07/10 02:25 AM Re: problem with jumping speedo-help please [Re: kingkreeton]  
Joined: Jul 2008
Posts: 685
oemtech Offline
10+ Year
oemtech  Offline
10+ Year
Member

Joined: Jul 2008
Posts: 685
Jarrell, TX
Back when I had 2 84's I had one with a jumpy speedo. I took the dash apart at least 3 times to lube the cable. I even replaced the speedo gear. Nothing worked until I replaced the complete cable. What I found was there is about 12" to 18" of fiber packing at the tranny end of the speedo cable. I assume this provides some tension/resistance to cable ends in sync. IE-It keeps the 2 ends from playing catchup with each other during speedup/slowdown. Anyway that my theory.


Dale (AKA - Oemtech - Oemy)
[Linked Image]
83 Monte Carlo SS
My Monte Carlo SS Web Site
#772068 - 03/07/10 04:15 AM Re: problem with jumping speedo-help please [Re: oemtech]  
Joined: Oct 2009
Posts: 75
drvnchevys Offline
Member
drvnchevys  Offline
Member

Joined: Oct 2009
Posts: 75
longview,texas
well guys thanks for all the help.i got it fixed,it was the extension cable.the tip was broken off.the new one was about 2 in. shorterbut it works fine.pointer moves smooth now.had to take the gear housing off to get the cable end off.then i found the surprise,the threads that hold the bolt for the tab which hold the housing were stripped.kind of think the trans. shop should have fixed that.a peice of paper shoved in the hole and plenty of teflon tape got it fixed

#773332 - 03/10/10 11:31 PM Re: problem with jumping speedo-help please [Re: drvnchevys]  
Joined: Jun 2001
Posts: 1,518
markg Online content
15+ Year
markg  Online Content
15+ Year
Member

Joined: Jun 2001
Posts: 1,518
nj
mine was jumpy for a long time.recently it stopped working all together.i thought that i had to disconnect it by blindly removing the cable from the back of the cluster by running my hand up under the dash.can i get to it by removing the cluster?i want to change a few bulbs anyway.


86 ss 86 cl,330hp GM vortec cratemotor-700-r trans worked,ford 9.5 inch rear with 3-50s,custom 3 inch exhaust with flowmasters.
#773541 - 03/11/10 06:09 PM Re: problem with jumping speedo-help please [Re: markg]  
Joined: Aug 2002
Posts: 1,002
Ninja85SS Offline
10+ Year
Ninja85SS  Offline
10+ Year
Member

Joined: Aug 2002
Posts: 1,002
California, MD
I used some 3in1 oil on mine as WD40 was to thin.


1985 Monte Carlo SS 383MT Forced Induction
http://www.cardomain.com/ride/2228046
2004 Dale Earnhardt Jr. Supercharged Monte Carlo SS
#773713 - 03/12/10 02:41 AM Re: problem with jumping speedo-help please [Re: Ninja85SS]  
Joined: Nov 2008
Posts: 294
Norwood86 Offline
Member
Norwood86  Offline
Member

Joined: Nov 2008
Posts: 294
Houston, Tx
AndreB, sounds like your speedo gear is incorrect. I'm guessing that its not stock tranny or not stock rear? You can change out the gear pretty easy, just finding the right one can be difficult.


#774367 - 03/14/10 12:57 PM Re: problem with jumping speedo-help please [Re: markg]  
Joined: Oct 2009
Posts: 75
drvnchevys Offline
Member
drvnchevys  Offline
Member

Joined: Oct 2009
Posts: 75
longview,texas
the whole ins.panel haS to come out.5 or 6 bolts after the cluster is out.check the extension if it has one.then the bulbs are right there.
now mine wont go all the way to zero,i tried spinning it by hand.and it worked till i drove it then back to the same.owell.
check the ext. first,you can see the end of both cables.

#774705 - 03/15/10 04:00 PM Re: problem with jumping speedo-help please [Re: drvnchevys]  
Joined: Jun 2001
Posts: 1,518
markg Online content
15+ Year
markg  Online Content
15+ Year
Member

Joined: Jun 2001
Posts: 1,518
nj
what do you mean by the ext?


86 ss 86 cl,330hp GM vortec cratemotor-700-r trans worked,ford 9.5 inch rear with 3-50s,custom 3 inch exhaust with flowmasters.
#774900 - 03/16/10 04:06 AM Re: problem with jumping speedo-help please [Re: markg]  
Joined: Jan 2008
Posts: 1,991
Retro Offline
Member
Retro  Offline
Member

Joined: Jan 2008
Posts: 1,991
Macon,Ga.
Cable extension.

#774945 - 03/16/10 01:46 PM Re: problem with jumping speedo-help please [Re: Retro]  
Joined: Oct 2003
Posts: 995
Barry 85 SS Offline
10+ Year
Barry 85 SS  Offline
10+ Year
Member

Joined: Oct 2003
Posts: 995
Newport News, Va.
My cable is 1 piece, no extension. To pull the inner cable out, do you have to disconnect it at the trans end or the speedo end?

#774946 - 03/16/10 01:57 PM Re: problem with jumping speedo-help please [Re: Norwood86]  
Joined: Feb 2008
Posts: 1,615
redlineSS Offline
Member
redlineSS  Offline
Member

Joined: Feb 2008
Posts: 1,615
South Jersey
Originally Posted By: Norwood86
AndreB, sounds like your speedo gear is incorrect. I'm guessing that its not stock tranny or not stock rear? You can change out the gear pretty easy, just finding the right one can be difficult.


LOOK here for speedo gears:

http://www.partshp.com/speedometer_gears.htm


~Dave~
Monte Carlo...."Born on the Track, Driven on the Street"
#774969 - 03/16/10 04:07 PM Re: problem with jumping speedo-help please [Re: Barry 85 SS]  
Joined: Feb 2008
Posts: 1,615
redlineSS Offline
Member
redlineSS  Offline
Member

Joined: Feb 2008
Posts: 1,615
South Jersey
Originally Posted By: Barry 85 SS
My cable is 1 piece, no extension. To pull the inner cable out, do you have to disconnect it at the trans end or the speedo end?


I usually remove BOTH ends. Some of the inner cables have a shoulder at the top, preventing it from dropping down inside the outer caseing.

I use liquid graphite, and put it in from the top, until it runs out the bottom. This is only one way to do it!
If there is any binding of the caseing, you may not be able to get the inner wire back into it? Just so ya know?


~Dave~
Monte Carlo...."Born on the Track, Driven on the Street"

Random Images
508/thumbs/291978_73_full.jpg
by 85_SS
500/thumbs/54.JPG
by Mark's SS
500/thumbs/M51.jpg
by devider440
500/thumbs/moto_0061.jpg
by dw329
500/thumbs/IMG_0009.JPG
by andiegal
Help MonteCarloSS.com


Recent Contributors
86BlackSuperSport
dns87ss
Authorized Vendors
Tell them you saw it
on MonteCarloSS.com!


CustomMonteSSParts.com
Dixie Monte Carlo Depot
GSI Interiors
HRpartsNstuff
Mikes Montes
Savitske Classic & Custom
Powered by UBB.threads™ PHP Forum Software 7.6.0