MonteCarloSS.com
MonteCarloSS.com

CELEBRATING 20 YEARS!

Previous Thread
Next Thread
Print Thread
#187651 - 06/13/05 10:12 AM Cruise control went out  
Joined: Mar 2005
Posts: 78
Abraham Offline
Member
Abraham  Offline
Member

Joined: Mar 2005
Posts: 78
san diego, ca
Anybody know what I should check for? my cruise control went out one day while using it. All hoses are connected and in good condition. I think its electrical. Any suggestions would be greatly appreciated.

#187652 - 06/13/05 10:47 AM Re: Cruise control went out  
Joined: Jul 2000
Posts: 15,082
85_SS Offline
Moderator
20+ Year
85_SS  Offline
Moderator
20+ Year

Member

Joined: Jul 2000
Posts: 15,082
Ontario, Canada
Check the diaphram under the hood. The bracket (mounted on the diaphram itself) that connects the diaphram and the rod linkage tore once on my '84 and I had to replace it.


[Linked Image]
1985 Chevrolet Monte Carlo SS
5.7 LITRE / TES Headers / SShaker Hood / WC T-5 5-Speed
1970 Pontiac GTO
Orbit Orange Judge Re-creation / YZ RAIII 400 / M21 4-Speed
#187653 - 07/21/05 02:54 PM Re: Cruise control went out  
Joined: Jul 2003
Posts: 9,207
SickSpeedMonte Offline
15+ Year
SickSpeedMonte  Offline
15+ Year
Member

Joined: Jul 2003
Posts: 9,207
MD
You should just remove it... it gets in the way of your clutch master ;\)

#187654 - 07/21/05 04:42 PM Re: Cruise control went out  
Joined: Jul 2000
Posts: 2,730
200kSS Offline
15+ Year
200kSS  Offline
15+ Year
Member

Joined: Jul 2000
Posts: 2,730
Bloomsdale, MO
But it makes Power Tour sooo much easier!

Check the vac. diaphram under hood, but if its electrical the cruise switch (turns signal lever) is most likely the problem.


88 SS Black/Oxblood. Power Tour car
80 Malibu 2dr. Drag Week car
#187655 - 07/21/05 11:31 PM Re: Cruise control went out  
Joined: Jun 2005
Posts: 753
ProTourAero Offline
Member
ProTourAero  Offline
Member

Joined: Jun 2005
Posts: 753
Chesterton, IN
I would also check the release switch next to the brake light switch. It may just be out of adjustment.



1987 Monte Carlo SS Aerocoupe "Pro Touring", 436ci All Alum. SBC, 18 Aluminum Heads, 700R4, 3000stall, Ford 9 inch, 3.90 gears, 620 H.P., 590 FT LBS Torque. E.T. 11.229 @ 123.62 on motor. 10.213 @ 137.58 NOS (10/02/2010)!
www.protouraero.com
#187656 - 07/22/05 01:25 AM Re: Cruise control went out  
Joined: Mar 2004
Posts: 254
85SSMan Offline
Member
85SSMan  Offline
Member

Joined: Mar 2004
Posts: 254
Wichita, Kansas
Look in the Tech section for my write up on Cruise Control. It tells you a lot. Need a little more detail of what is happening and we will get you fixed up.

Chris



1985 Monte SS, Rebuilt L69 with TPI. 200-4R Tranny. 951 Modine with TPI duel fans. True 2 1/4 Flowmaster Duals. B.F.H. made dual hump crossmember. Stock Suspension, interior, and body.
SOLD TO INTMDATR3 ON 03/04/06
#187657 - 07/22/05 09:13 PM Re: Cruise control went out  
Joined: Aug 2002
Posts: 1,310
SBF-W86SS Offline
Member
SBF-W86SS  Offline
Member

Joined: Aug 2002
Posts: 1,310
Oakland NJ/McGuire AFB NJ
our cars have or had cruise control?


Steve - 1987 White SS performer intake, flowmaster, k&n air cleaner
my other ride is a KC-10 extender. NKAWTG!
#187658 - 07/23/05 01:02 AM Re: Cruise control went out  
Joined: Mar 2004
Posts: 254
85SSMan Offline
Member
85SSMan  Offline
Member

Joined: Mar 2004
Posts: 254
Wichita, Kansas
most MCSS had Cruise Control, yes.



1985 Monte SS, Rebuilt L69 with TPI. 200-4R Tranny. 951 Modine with TPI duel fans. True 2 1/4 Flowmaster Duals. B.F.H. made dual hump crossmember. Stock Suspension, interior, and body.
SOLD TO INTMDATR3 ON 03/04/06
#187659 - 07/25/05 07:35 AM Re: Cruise control went out  
Joined: Mar 2005
Posts: 78
Abraham Offline
Member
Abraham  Offline
Member

Joined: Mar 2005
Posts: 78
san diego, ca
I think it is electrical, the check engine code that I got before it went out was the VSC error. The vacuum line is hooked up. Where is the release switch and what should I look for? It was working until it shut off on me while driving.

#187660 - 07/25/05 07:38 AM Re: Cruise control went out  
Joined: Mar 2005
Posts: 78
Abraham Offline
Member
Abraham  Offline
Member

Joined: Mar 2005
Posts: 78
san diego, ca
Sorry, current problem: won't turn on at all, resume, set, or accelerate.

#187661 - 07/27/05 01:25 AM Re: Cruise control went out  
Joined: Mar 2004
Posts: 254
85SSMan Offline
Member
85SSMan  Offline
Member

Joined: Mar 2004
Posts: 254
Wichita, Kansas



1985 Monte SS, Rebuilt L69 with TPI. 200-4R Tranny. 951 Modine with TPI duel fans. True 2 1/4 Flowmaster Duals. B.F.H. made dual hump crossmember. Stock Suspension, interior, and body.
SOLD TO INTMDATR3 ON 03/04/06

Random Images
593/thumbs/Daytona_Monte15.JPG
by 88MonteLSguy
500/thumbs/Wheel.jpg
by RocknSS
531/thumbs/bowtie.jpg
by tonys57chevy
500/thumbs/54.JPG
by Mark's SS
500/thumbs/before1.jpg
by spazzz86
Help MonteCarloSS.com


Recent Contributors
86BlackSuperSport
dns87ss
Authorized Vendors
Tell them you saw it
on MonteCarloSS.com!


CustomMonteSSParts.com
Dixie Monte Carlo Depot
GSI Interiors
HRpartsNstuff
Mikes Montes
Savitske Classic & Custom
Powered by UBB.threads™ PHP Forum Software 7.6.0