MonteCarloSS.com
MonteCarloSS.com

CELEBRATING 20 YEARS!

Previous Thread
Next Thread
Print Thread
#1066941 - 06/22/20 05:33 AM 4 center gauges not working  
Joined: Jun 2020
Posts: 2
Trey Offline
New Member
Trey  Offline
New Member

Joined: Jun 2020
Posts: 2
Cullman Al
Ok so my parents gave me their 86 ss, it sat for ywars and has along way to go to be back to its former glory but i have one major issue. Rats chewed some wires for the headlight switch. I got those fixed but my temp, volts, oil, and fuel gauges dont work. Tach works, but has been off bad for years,and speedo works. What us really strange tho is when turning lights on, the twmp hand shoots up to 260. The other 3 dont do anything. I have the cluster pulled and the radio/climate control but cant see any other wires damaged. Any ideas on what i should be looking for or where to look? This is the main hold up on getting the ss back on the road

#1066964 - 06/23/20 01:12 AM Re: 4 center gauges not working [Re: Trey]  
Joined: Dec 1999
Posts: 11,717
86ttop Offline
20+ Year
86ttop  Offline
20+ Year
Member

Joined: Dec 1999
Posts: 11,717
Brooksville, Fl
As these cars age and the plastic warps from the heat, the gauges can be very finicky. It sounds to me like partly a ground problem and poor connections at the gauge plug in behind the dash. You could try to release the plug from the dash and plug it in to the cluster and see if that helps. Good luck!!


Leo Paugh
It's not an attitude, it's just the way I am.
POW*MIA
You are not forgotten
If things improve with age, I must be approaching magnificent. thumbs
#1067005 - 06/25/20 05:18 PM Re: 4 center gauges not working [Re: Trey]  
Joined: Jun 2020
Posts: 2
Trey Offline
New Member
Trey  Offline
New Member

Joined: Jun 2020
Posts: 2
Cullman Al
Ive got the cluster out and had tried replugging it but still nothing. Will check the actual contacts and everything when i go to the shop in a lil while just to see if there is any visible damage. The car has 144xxx miles on it so its not stupid high miles but could be enough to cause issues. For the most part the car is in good shape other than rust damage.

Where would i begin to look for grounds for the cluster by chance?

#1067222 - 07/10/20 03:58 PM Re: 4 center gauges not working [Re: Trey]  
Joined: Aug 2010
Posts: 270
tom demarco Offline
Member
tom demarco  Offline
Member

Joined: Aug 2010
Posts: 270
Burlington
plastic circuit board, or connection at lower right corner, you can check for ground at that connecter where pins rub plastic circuit board

#1067243 - 07/12/20 04:20 AM Re: 4 center gauges not working [Re: Trey]  
Joined: Jan 2000
Posts: 4,865
mmc427ss Online content
20+ Year
mmc427ss  Online Content
20+ Year
Member

Joined: Jan 2000
Posts: 4,865
Pottstown, Pa
This may help you, pinout for the cluster plug.
http://www.chevyasylum.com/tech/pinout.html

Bob

#1067501 - 08/03/20 03:42 AM Re: 4 center gauges not working [Re: Trey]  
Joined: Aug 2010
Posts: 270
tom demarco Offline
Member
tom demarco  Offline
Member

Joined: Aug 2010
Posts: 270
Burlington
push on right lower corner of instrument panelwith key on push then relax push then relax see if needles move


Random Images
737/thumbs/small_DSC00316.jpg
by McNamee
500/thumbs/MCSS4.jpg
by Wrathchild
500/thumbs/SD530544.JPG
by pearl83SS
500/thumbs/87_Monte2.jpg
by mightymonte10
500/thumbs/Photo_4.JPG
by Chief Jimbo
Help MonteCarloSS.com


Recent Contributors
finallySS
Authorized Vendors
Tell them you saw it
on MonteCarloSS.com!


CustomMonteSSParts.com
Dixie Monte Carlo Depot
GSI Interiors
HRpartsNstuff
Mikes Montes
Savitske Classic & Custom
Powered by UBB.threads™ PHP Forum Software 7.6.0